Reply to this topicNew Topic
ATI Radeon 4850 - Sterowniki = Problem ;/, Problem z instalajca sterownikow.
Aurorus
post 04-08-2009 22:01:00Zg┼éo┼Ť naruszenie
Post #1


Noobie
*

Grupa: U?ytkownicy
Post├│w: 1
Do┼é─ůczy┼é: 04-08-2009
U┼╝ytkownik nr: 16 026



Otoz mam dosc klopotliwy problem ze sterowniki do mej karty graficznej ATI radeon HD 4850. Otoz mam laptopa wlasnie z ta karta. Otoz kupilem jakies dwa tygodnie temu laptopa MSI GT725. I wszystko bylo ok... Zainstalowalem sterowniki do karty graficznej z plytki dostarczonej wraz z laptopem i wszystko bylo ok Smile Wszystko dzialalo jak trzeba... az do ktoregos dnia gdy postanowilem je z aktualizowac poniewaz zauwazylem iz nienaleza do najnowszych Smile W sumie teog mozna bylo sie spodziewac... I tu zaczyna sie wlasnie moj problem. Wchodze na strone ATI i wybieram do jakiej karty chce sterowniki na jaki system itd... No i oczywisice biore Mobility Radeon HD 4800 series. Sciagam, odinstalowuje stare stery... Resetuje nawet kompa a potem instaluje nowe... I co? Po instalacji (wybitnie szybkiej! po wybraniu rodzaju instalacji, instaluja sie one w 3-5s) wymagany jest restart komputera a wiec tez tak robie... A po resecie co? A nic... Komputer sie zahcowuje jakby nie zainstalowano zadnych sterownikow wiec sprawdzam w panelu sterowania w zakladce dodaj usun i sterowniki jednak sa zainstalowane... Wchodze w ustawienia ekranu by sprawdzic czy wkoncu sa one zainsrtalowne czy tez nie. Niestety pusto, wyglada jakby ich nie bylo a wiec wchodze w miejsce do ktorego stery te mialy byc zainstalowane - Program Filles/Ati Technologies. I co? I folder jest lecz niestety pusty ;/ Po kliknieciu na pulpicie prawym przyciskiem myszki na pulpicie powinna byc widoczna opcja wlaczenia Ati Catalyst manager czy cos takiego lecz neistety jej niema... Wiec mowei chyba zle sie zainstalowaly a wiec usuwam instalke, odinstalowuje je oraz czyszcze driver cleanerem a potem sciagam je jeszcze raz i ponownie instaluje... I co? I to samo... Mysle - Moze wybieram zla kategorie? Wiec rpzy wyborze sterownikow do sciagniecia tym razem nie wybieram mobillity Radeon HD 4800 series a Radeon HD 4800 series. Ok instaluje i je... i co? Znow to samo. Sterowniki jakby byly ale ich niema i rowneiz blyskawiczna instalacja... Wchodze na strone MSI i probuje stamtad pobrac stery do mej karty... Ok wybieram swojego lapka, oraz zakladke drivers potem pobieram odpowiednie stery, instaluje i co? I SA! A ja zmeszany nie wiem o co chodzi... Moze i sa, moze i dzialaja ale niestety sa dosc stare... A chce korzystac z nowych jednak nie wiem w czym tkwi problem... Dodam jeszcze tylko tyle iz mam Windows Viste 32bit. Prosze o jakas pomoc bo naprawde nie mam pojecia o co moze chodzic... Moze ktos mial juz taki problem i go rozwiazal w jakis sposob? Za pomoc oczywiscie beda plusy jak i podziekowania z mojej strony Smile Z gory dziekuje.
Go to the top of the page
PM
 
+Quote Post
Google Bot
post 04-08-2009 22:01:00Zg┼éo┼Ť naruszenie
Post #


Google Ads









Go to the top of the page
 
Quote Post
tzs17
post 20-08-2009 20:00:41Zg┼éo┼Ť naruszenie
Post #2


Noobie
*

Grupa: U?ytkownicy
Post├│w: 3
Do┼é─ůczy┼é: 20-08-2009
U┼╝ytkownik nr: 16 087



Miałem podobny problem z tym, ze formatowałem kompa happy.png
┼Üci─ůgn─ů┼éem nowe stery do HD4850 9.6, no i instalka i co... dupa, r├│wnie┼╝ niby zainstalowa┼éo, zresetowa┼éem kompa i sterownik├│w jak nie by┼éo tak niema...

Problem rozwi─ůza┼éem w ten spos├│b, ┼╝e znalaz┼éem p┼éyt─Ö dodawan─ů do karty ze sterownikami, zainstalowa┼éem te z p┼éyty "stare", a nast─Öpnie 9.6 i w ko┼äcu dzia┼éa happy.png

Tyle ode mnie. ┼╗ycz─Ö pozytywnego rozwi─ůzania problemu thumbsup.gif


--------------------
E8400 @3.0GHz | HD4850 @ 700/1100| WD 500GB | Chieftec 450W |2x2gb A-data| LG 22" Full HD
Go to the top of the page
PM
 
+Quote Post

Reply to this topicNew Topic
1 u┼╝ytkownik(├│w) przegl─ůda ten temat (1 go┼Ťci i 0 anonimowych u┼╝ytkownik├│w)
0 U┼╝ytkownicy:

Collapse

> Podobne tematy:

  Temat Odpowiedzi Za┼éo┼╝yciel tematu Wy┼Ťwietle┼ä Ostatnia akcja
No New Posts Problem z odtwarzaniem plik├│w video
GOM Player (Dwa obrazy obok siebie)
1 zorg(on) 6 462 23-08-2014 8:54:30
Ostatni post: -anuruk-
No New Posts Problem z dzwiekiem
Problem
3 Samlec 6 403 13-05-2014 17:21:28
Ostatni post: -lama1980-
No New Posts ATI Mobility Radeon HD3470 vs HD3450
6 champion007 17 609 08-05-2014 22:59:42
Ostatni post: -bartek_tsw-
No New Posts Problem z Radeonem 7670M
Problem z Radeonem 7670M
1 -marichetti- 3 773 14-02-2014 17:13:12
Ostatni post: zorg(on)
No New Posts Problem z Radeonem 7670M i Catalyst Control Center
Problem z Radeonem 7670M i Catalyst Control Center
0 -marichetti- 3 916 23-12-2013 1:16:55
Ostatni post: -marichetti-
No New Posts ATI Radeon HD 5770 1GB DDR5 - sterownik ekranu przestał działać
5 -lisekx- 5 449 24-10-2013 13:27:19
Ostatni post: -Bartosz Randt-
No New Posts Problem z cyfr├│wk─ů
0 -gufi59- 4 861 23-03-2013 19:05:53
Ostatni post: -gufi59-
No New Posts Ati Radeon HD 5450
aplikacje + pulpit rozszerzony
1 -tashq- 3 362 01-03-2013 14:00:27
Ostatni post: -tashq-
No New Posts Problem z obrazem
6970
0 -helganin- 3 484 17-02-2013 18:22:02
Ostatni post: -helganin-
No New Posts Problem z wyborem pralki.
Amica AWCN12DA , Polar P..1219, Samsung WF1602WUV
2 zorg(on) 7 908 11-02-2013 18:59:51
Ostatni post: -domarant7-
No New Posts Problem z podkeceniem na płycie Gigabyte GA 965p DS3 rev 3.3
0 -rafaellok- 3 849 16-01-2013 13:45:29
Ostatni post: -rafaellok-
No New Posts Problem ze sterownikami AMD
0 -m┼Ťcibur- 6 274 11-01-2013 16:12:23
Ostatni post: -m┼Ťcibur-
No New Posts Problem z OC Q8200
0 -p2p2p1- 5 814 04-01-2013 17:58:22
Ostatni post: -p2p2p1-
No New Posts Problem z komputerem
nie wiem czy chodzi o system czy o sprzet
0 Grzesiek12344 5 800 30-12-2012 0:29:14
Ostatni post: Grzesiek12344
No New Posts problem z klawiatur─ů laptop
1 zireael 8 106 09-12-2012 21:21:39
Ostatni post: SehrGut
No New Posts Problem z wyborem TV
0 maki 5 414 29-11-2012 12:02:34
Ostatni post: maki
No New Posts Problem z uruchomieniem - pilne.
1 Max_pL 5 967 10-11-2012 21:51:20
Ostatni post: SehrGut
No New Posts ati problem z crossfirex
0 vitoonly 2 913 06-11-2012 16:17:54
Ostatni post: vitoonly
No New Posts Problem z ustawieniami BIOS AMD 2400+
0 nowicjusz7 4 914 19-09-2012 17:30:40
Ostatni post: nowicjusz7
No New Posts Problem z karta graficzna w laptopie?
0 luqs 8 850 07-09-2012 20:26:29
Ostatni post: luqs
No New Posts Problem Z Podkr─Öceniem Procka
Intel Atom 330
0 raddim 6 242 03-09-2012 9:52:53
Ostatni post: raddim
No New Posts sterowniki pomocy!
0 RELUSIA90 5 653 06-07-2012 21:35:17
Ostatni post: RELUSIA90
No New Posts Problem z podkrecaniem AMD Athlon x4 620
0 OC_Kombos 4 451 18-06-2012 14:30:15
Ostatni post: OC_Kombos
No New Posts Problem z OC
3 Szakal 4 676 02-06-2012 21:24:27
Ostatni post: SehrGut
No New Posts Problem z ch┼éodzeniem, wy┼é─ůczanie si─Ö komputera
to chyba chodzi o grafik─Ö.
1 Ciamciaj 4 339 02-06-2012 20:40:26
Ostatni post: SehrGut


 

Skin designed by IPB Forum Skins

Powered by wdsp.pl