Reply to this topicNew Topic
Black&White 2- problem
forteller
post 21-01-2006 16:40:44Zg┼éo┼Ť naruszenie
Post #1


OC Master
**********

Grupa: SFPG
Post├│w: 6 408
Do┼é─ůczy┼é: 05-10-2004
Sk─ůd: zacz─ů─ç?
U┼╝ytkownik nr: 193



Wczoraj zainstalowa┼éem Black&White 2. W┼é─ůczam i na pocz─ůtku, podczas ┼éadowania gra si─Ö wy┼é─ůcza. By┼éo ju┼╝ p├│┼║no wi─Öc poszed┼éem spa─ç. Dzisiaj wstaje i co┼Ť mnie tchn─Ö┼éo ┼╝eby w┼é─ůczy─ç i... zadzia┼éa┼éo. Wchodz─Ö do opcji grafiki, ┼╝eby zmieni─ç detale, a tu zaskoczenie. Wi─Ökszo┼Ť─ç opcji nie mog─Ö w┼é─ůczy─ç, lub mog─Ö da─ç tylko na minimum. Tylko antialiasing mog─Ö da─ç na wysoki. W┼é─ůczam gre i grafika marna. P┼éaska woda, 0 trawy... Pogra┼éem chwil─Ö i stwierdzi┼éem, ┼╝e by─ç mo┼╝e to wina sterownik├│w (Catalysty 5.10). No to wy┼é─ůczam gre, wchodze do panelu sterowania, zapodaje instalator ATi. W tym momencie utwierdzi┼éem si─Ö w przekonaniu, ┼╝e to wina sterownik├│w poniewa┼╝ na li┼Ťcie kart do wywalenia by┼é R9200, kt├│rego mia┼éem na czas gdy moj R9550 poszed┼é pod "m┼éot" (do Vmoda ;) ). Odinstalowa┼éem, ┼Ťci─ůgn─ů┼éem najnowsze Omegi (6.1) i zainstalowa┼éem je. Po restarcie pr├│buje w┼é─ůczy─ç B&W2 i to samo co wczoraj. Dzieje si─Ö dok┼éadnie tak: pasek przewija si─Ö do pewnego momentu, cofa o jedno miejsce i gra si─Ö wy┼é─ůcza. R├│┼╝nie to bywa. Czasami zawiesi si─Ö na pocz─ůtku, a czasami na ko┼äcu. Jedyne co sprawdza┼éem poza B&W2 to: 3DM03/05 i F.E.A.R. One dzia┼éaj─ů. Nie wiem co robi─ç, prosz─Ö o pomoc.
EDIT:
Zapomniałem dodać, że przeinstalowałem grę potym jak zainstalowałem nowe stery. Nic to nie dało
EDIT2:
Uda┼éo mi si─Ö w┼é─ůczy─ç gre. To jest jak rosyjska ruletka, tyle, ┼╝e tu s─ů mniejsze szanse na "prze┼╝ycie"


--------------------
Intel Core 2 Duo E7200 @ 3,7GHz| Pentagram HP-120AlCu | DFI Infinity P965-S DARK | 2x2GB A-Data Vitesta Extreme @ 820MHz 4-4-4-12
Seagate Barracuda 7200.12 500GB | Chieftec GPS 450AA-101A + Fander FX120 | Antec Three Hundred
BFG GeForce 8800GT OC @ 735/1836/2060 | NEC AccuView 19WV

Logitech MX700 | SteelPad QCK mini | Labtec Ultra-Flat Wireless Desktop USB
Sony DHC-MD373 + Fonica A17 + Sennheiser PX100 <bitperfect>

"There is no dark side of the moon really. Matter of fact, its all dark."
Go to the top of the page
PM
Email Poster  
+Quote Post
Google Bot
post 21-01-2006 16:40:44Zg┼éo┼Ť naruszenie
Post #


Google Ads









Go to the top of the page
 
Quote Post
Uziel
post 12-06-2006 20:24:06Zg┼éo┼Ť naruszenie
Post #2


Noobie
*

Grupa: U?ytkownicy
Post├│w: 1
Do┼é─ůczy┼é: 12-06-2006
U┼╝ytkownik nr: 3 221
Numer GG 


siemasz!!powiem Ci ze mam tak samo(gra smiga mi normalnie)ale...w opcjach niemoge nastawic np; detali i innych bajerow..... jak zapewne sie domyslasz jest to wina karty graf...:D widocznnie mamy za slabe karty ktore niewyrabiaja i dlatego ,,niewidac'' trawy i woda jest/wyglada jak niepowiem co...

Ja mam GF FX 5500 (czyli siht) i widocznie za slaby zeby miec ,,TAKA'' grafe;].niepozostaje Tobie nic innego jak zakupic nowa i lepsza!!!
-----------
aaa sorry jesli masz radeona to ....hmmm tez pewnie za slaby :D
Go to the top of the page
PM
Email Poster  
+Quote Post
Qqlele
post 12-06-2006 20:54:14Zg┼éo┼Ť naruszenie
Post #3


Chosen One
*******

Grupa: SFPG
Post├│w: 2 516
Do┼é─ůczy┼é: 04-04-2004
Sk─ůd: Wasteland
U┼╝ytkownik nr: 25
Numer GG   


Sprobuj zainstalowac jeden z patachy z tej strony ;) Czasami takie leki pomagaja na taka bolaczke :)
http://m0005.gamecopyworld.com/games/pc_bl...d_white_2.shtml


--------------------


Go to the top of the page
PM
 
+Quote Post
Diler007
post 01-07-2006 21:05:32Zg┼éo┼Ť naruszenie
Post #4


Pocz?tkuj?cy
**

Grupa: U?ytkownicy
Post├│w: 30
Do┼é─ůczy┼é: 23-06-2006
U┼╝ytkownik nr: 3 372
Numer GG 


Mo┼╝e ┼Ťrubokr─Öt z OBI ci pomo┼╝e?? mad.gif


--------------------
CPU: Core 2 Duo E7300 2666 MHz
Motherboard: Abit IP35-E
RAM: 2 x 2 GB Kingston DDR2 800 MHz
HDD: Samsung SpinPoint F1 HD502IJ
GPU: Geforce 8800 GS 384 MB
DVD: LG GSA-H66N, LG GH22LS30
TV: AVerMedia M135-A PCI
Go to the top of the page
PM
Email Poster  
+Quote Post
Kamill
post 01-07-2006 21:13:59Zg┼éo┼Ť naruszenie
Post #5


podw├│jne el
*********

Grupa: SFPG
Post├│w: 4 583
Do┼é─ůczy┼é: 28-02-2005
U┼╝ytkownik nr: 290



Ch┼éopie, za przeproszeniem odpierdol si─Ö od niego. Masz co┼Ť do micha, to pisz na PW, a nie za┼Ťmiecasz forum!
Go to the top of the page
PM
 
+Quote Post
forteller
post 02-07-2006 9:30:46Zg┼éo┼Ť naruszenie
Post #6


OC Master
**********

Grupa: SFPG
Post├│w: 6 408
Do┼é─ůczy┼é: 05-10-2004
Sk─ůd: zacz─ů─ç?
U┼╝ytkownik nr: 193



QUOTE(Uziel @ 12-06-2006 21:24:06)
siemasz!!powiem Ci  ze mam tak samo(gra smiga mi normalnie)ale...w opcjach niemoge nastawic np; detali i innych bajerow..... jak zapewne sie domyslasz  jest to wina karty graf...:D widocznnie mamy za slabe karty ktore niewyrabiaja i dlatego ,,niewidac'' trawy i woda jest/wyglada jak niepowiem co...   
                   
Ja mam GF FX 5500  (czyli siht) i widocznie za slaby zeby miec ,,TAKA'' grafe;].niepozostaje Tobie nic innego jak zakupic nowa i lepsza!!!
-----------
aaa  sorry jesli masz radeona to ....hmmm  tez pewnie za slaby :D
[right][snapback]81946[/snapback][/right]

Niestety mój Radeon obsługuje Shadery w wersji 2.0 co teoretycznie pozwala na ustawienie wysokich detali. U Ciebie sprawa jest identyczna

QUOTE(Diler007 @ 01-07-2006 22:05:32)
Mo┼╝e ┼Ťrubokr─Öt z OBI ci pomo┼╝e?? mad.gif
[right][snapback]85283[/snapback][/right]

Ty lepiej kup sobie m┼éotek i porz─ůdnie przywal w g┼éow─Ö

QUOTE(Kamill @ 01-07-2006 22:13:59)
Ch┼éopie, za przeproszeniem odpierdol si─Ö od niego. Masz co┼Ť do micha, to pisz na PW, a nie za┼Ťmiecasz forum!
[right][snapback]85286[/snapback][/right]

Luz. Idiota to idiota, nie trzeba si─Ö nimi przejmowa─ç ;]

Og├│lnie temat staaaary jak ┼Ťwiat. Gry ju┼╝ prawie nie pami─Ötam, ale chyba "kupi─Ö" jeszcze raz ;p


--------------------
Intel Core 2 Duo E7200 @ 3,7GHz| Pentagram HP-120AlCu | DFI Infinity P965-S DARK | 2x2GB A-Data Vitesta Extreme @ 820MHz 4-4-4-12
Seagate Barracuda 7200.12 500GB | Chieftec GPS 450AA-101A + Fander FX120 | Antec Three Hundred
BFG GeForce 8800GT OC @ 735/1836/2060 | NEC AccuView 19WV

Logitech MX700 | SteelPad QCK mini | Labtec Ultra-Flat Wireless Desktop USB
Sony DHC-MD373 + Fonica A17 + Sennheiser PX100 <bitperfect>

"There is no dark side of the moon really. Matter of fact, its all dark."
Go to the top of the page
PM
Email Poster  
+Quote Post

Reply to this topicNew Topic
1 u┼╝ytkownik(├│w) przegl─ůda ten temat (1 go┼Ťci i 0 anonimowych u┼╝ytkownik├│w)
0 U┼╝ytkownicy:

Collapse

> Podobne tematy:

  Temat Odpowiedzi Za┼éo┼╝yciel tematu Wy┼Ťwietle┼ä Ostatnia akcja
No New Posts Problem z odtwarzaniem plik├│w video
GOM Player (Dwa obrazy obok siebie)
1 zorg(on) 6 448 23-08-2014 8:54:30
Ostatni post: -anuruk-
No New Posts Problem z dzwiekiem
Problem
3 Samlec 6 395 13-05-2014 17:21:28
Ostatni post: -lama1980-
No New Posts Problem z Radeonem 7670M
Problem z Radeonem 7670M
1 -marichetti- 3 767 14-02-2014 17:13:12
Ostatni post: zorg(on)
No New Posts Problem z Radeonem 7670M i Catalyst Control Center
Problem z Radeonem 7670M i Catalyst Control Center
0 -marichetti- 3 910 23-12-2013 1:16:55
Ostatni post: -marichetti-
No New Posts Problem z cyfr├│wk─ů
0 -gufi59- 4 856 23-03-2013 19:05:53
Ostatni post: -gufi59-
No New Posts Problem z obrazem
6970
0 -helganin- 3 483 17-02-2013 18:22:02
Ostatni post: -helganin-
No New Posts Problem z wyborem pralki.
Amica AWCN12DA , Polar P..1219, Samsung WF1602WUV
2 zorg(on) 7 899 11-02-2013 18:59:51
Ostatni post: -domarant7-
No New Posts Problem z podkeceniem na płycie Gigabyte GA 965p DS3 rev 3.3
0 -rafaellok- 3 848 16-01-2013 13:45:29
Ostatni post: -rafaellok-
No New Posts Problem ze sterownikami AMD
0 -m┼Ťcibur- 6 269 11-01-2013 16:12:23
Ostatni post: -m┼Ťcibur-
No New Posts Problem z OC Q8200
0 -p2p2p1- 5 808 04-01-2013 17:58:22
Ostatni post: -p2p2p1-
No New Posts Problem z komputerem
nie wiem czy chodzi o system czy o sprzet
0 Grzesiek12344 5 795 30-12-2012 0:29:14
Ostatni post: Grzesiek12344
No New Posts problem z klawiatur─ů laptop
1 zireael 8 098 09-12-2012 21:21:39
Ostatni post: SehrGut
No New Posts Problem z wyborem TV
0 maki 5 402 29-11-2012 12:02:34
Ostatni post: maki
No New Posts Problem z uruchomieniem - pilne.
1 Max_pL 5 964 10-11-2012 21:51:20
Ostatni post: SehrGut
No New Posts Problem z ustawieniami BIOS AMD 2400+
0 nowicjusz7 4 912 19-09-2012 17:30:40
Ostatni post: nowicjusz7
No New Posts Problem z karta graficzna w laptopie?
0 luqs 8 844 07-09-2012 20:26:29
Ostatni post: luqs
No New Posts Problem Z Podkr─Öceniem Procka
Intel Atom 330
0 raddim 6 240 03-09-2012 9:52:53
Ostatni post: raddim
No New Posts Problem z podkrecaniem AMD Athlon x4 620
0 OC_Kombos 4 451 18-06-2012 14:30:15
Ostatni post: OC_Kombos
No New Posts Problem z OC
3 Szakal 4 675 02-06-2012 21:24:27
Ostatni post: SehrGut
No New Posts Problem z ch┼éodzeniem, wy┼é─ůczanie si─Ö komputera
to chyba chodzi o grafik─Ö.
1 Ciamciaj 4 339 02-06-2012 20:40:26
Ostatni post: SehrGut
No New Posts Problem z OC Core 2 Duo e6550
1 MikeLoopek 4 242 01-06-2012 19:29:24
Ostatni post: SehrGut
No New Posts Problem ze znikajacymi folderami na karcie w aparacie
Czyzby wirus ??
2 airborne82 6 647 10-02-2012 12:34:48
Ostatni post: unbreakpl
No New Posts Problem z OVC
AMD ATHLON II X2 250
1 doniex56 4 063 06-02-2012 20:22:10
Ostatni post: unbreakpl
No New Posts Problem z Intel Dual Core E2180.
mam problem z mno┼╝nikiem
1 JACK15KK 3 692 06-02-2012 13:01:45
Ostatni post: anno
No New Posts problem z komputerem
intel i5 , asus p8p67 itd
0 intelek5 4 746 04-01-2012 16:55:03
Ostatni post: intelek5


 

Skin designed by IPB Forum Skins

Powered by wdsp.pl