Reply to this topicNew Topic
Problem z klawiaturą i myszą, nie działa większość klawiszy, proszę o pomoc
Himek
post 09-06-2009 13:43:13Zgłoś naruszenie
Post #1


Noobie
*

Grupa: U?ytkownicy
Postów: 2
Dołączył: 21-07-2005
Skąd: Radostowice
Użytkownik nr: 561



Witam
Mam problem z myszą i klawiaturą. Mianowicie po właczeniu komputera nie działa większośc klawiszy(działają tylko te z których mozemy pisac polskie znaki(po nacisnieciu e-ę, a-ą itd..) Jezeli chcemy kliknąć coś myszą np. moje dokumenty włączają sie ich własciowosci sad.gif. Jezeli klikam 'Start' pojawia mi się lista, ale od razu znika. Jeśli chce przeciągnąć ikone po pulpicie nie przesuwa się ona w inne miejsce ale robi sie kolejny skrót. Dodam że ustawienia przycisków sa ok. Zrobiłem format(XP) myślałem ze to naprawi problem ale ku mojemu zdziwieniu problem wystepuje nadal:/właczałem kable,wyłaczałem po 100 razy ale bez skutku:/ nie wiem czy to wina sprzętu czy trzeba pogrzebać w Biosie. Mysz ma wejscie USB z a klawiatura PS/2. Prosze o pomoc!


--------------------
H$mek
Go to the top of the page
PM
 
+Quote Post
Google Bot
post 09-06-2009 13:43:13Zgłoś naruszenie
Post #


Google Ads









Go to the top of the page
 
Quote Post
RedDevil_99
post 09-06-2009 14:17:43Zgłoś naruszenie
Post #2


Spammer
*******

Grupa: Moderatorzy
Postów: 1 941
Dołączył: 02-11-2008
Skąd: Z miasta...
Użytkownik nr: 14 609



A podłączałeś inne klawiatury i myszki?? Czy tylko na tym "zestawie" tak jest?


--------------------
|CPU : Athlon II X4 620 2.6GHz @ 3GHz 1.28V (3.2GHz 1.39V) + CoolerMaster TX3|

|MOBO : Asus M4A785TD-V Evo|

|RAM : GoodRam 2x2GB 1333 CL9 @ ???|

|GPU : HIS HD4670 IceQ Turbo 800/2000|

|HDD : Samsung 500 GB F3|

|PSU : OCZ ModXStream 500W|
Go to the top of the page
PM
 
+Quote Post
Himek
post 09-06-2009 14:45:24Zgłoś naruszenie
Post #3


Noobie
*

Grupa: U?ytkownicy
Postów: 2
Dołączył: 21-07-2005
Skąd: Radostowice
Użytkownik nr: 561



Próbowałem i myszke i klawiature. Niestety to samo:(


--------------------
H$mek
Go to the top of the page
PM
 
+Quote Post
dzieciux
post 02-12-2009 23:48:49Zgłoś naruszenie
Post #4


Pocz?tkuj?cy
**

Grupa: U?ytkownicy
Postów: 60
Dołączył: 18-08-2009
Użytkownik nr: 16 073
Numer GG 


witam mam problem chyba z kompem bo podlaczylem mu trzy dobre klawy na ps2 a on zadnej niewidzi ani w biosie a ani w systemie
moze jakies napiecia pomierzyc?


--------------------
Go to the top of the page
PM
Email Poster  
+Quote Post
Grzegorz81
post 03-12-2009 7:16:35Zgłoś naruszenie
Post #5


OC Ekspert
*********

Grupa: Moderatorzy
Postów: 5 315
Dołączył: 28-12-2006
Skąd: Gród Kraka
Użytkownik nr: 6 663
Numer GG 


Sprawdź klawiaturę na usb. Jak zaskoczy to coś z portem ps2.


--------------------
╔════════╗
░░╔╗░││░ Intel Pentium Dual Core E5200 2,5@3,5 (4,12) GHz + Pentagram HP100 AlCu Lite
░░╚╝░││▌ 2x2GB GoodRam Pro 5-5-5-18 @1067(1110)MHz
░░░░││░ Asus P5B
╠═════░░░ Gainward gts250 512MB Green 700/1000@770(794) /1250(1314) + Samsung 2253BW
════░░╡ Hitachi 160GB ATA + Samsung F1-1TB SATAII ║ NEC DVD_RW ND-3540A
════░░░ sound: kino domowe Philips LX 8300SA ║ powered by Corsair VX550
╚════════╝
Go to the top of the page
PM
Email Poster  
+Quote Post
dzieciux
post 03-12-2009 11:51:44Zgłoś naruszenie
Post #6


Pocz?tkuj?cy
**

Grupa: U?ytkownicy
Postów: 60
Dołączył: 18-08-2009
Użytkownik nr: 16 073
Numer GG 


już jasne
głąb nawet niepowiedział ze ma spalone porty ps2
przyniósł swoją klawe na usb i działa
a ja cudowałem z mobo


--------------------
Go to the top of the page
PM
Email Poster  
+Quote Post

Reply to this topicNew Topic
1 użytkownik(ów) przegląda ten temat (1 gości i 0 anonimowych użytkowników)
0 Użytkownicy:

Collapse

> Podobne tematy:

  Temat Odpowiedzi Założyciel tematu Wyświetleń Ostatnia akcja
No New Posts Problem z odtwarzaniem plików video
GOM Player (Dwa obrazy obok siebie)
1 zorg(on) 6 480 23-08-2014 8:54:30
Ostatni post: -anuruk-
No New Posts Problem z dzwiekiem
Problem
3 Samlec 6 412 13-05-2014 17:21:28
Ostatni post: -lama1980-
No New Posts Nie działają porty USB
1 belfer 3 861 18-04-2014 19:00:44
Ostatni post: -isiamisia@o2.pl-
No New Posts Problem z Radeonem 7670M
Problem z Radeonem 7670M
1 -marichetti- 3 780 14-02-2014 17:13:12
Ostatni post: zorg(on)
No New Posts pomocy!
strona internetowa
1 -zyx3- 3 269 14-02-2014 16:24:41
Ostatni post: zorg(on)
No New Posts Problem z Radeonem 7670M i Catalyst Control Center
Problem z Radeonem 7670M i Catalyst Control Center
0 -marichetti- 3 924 23-12-2013 1:16:55
Ostatni post: -marichetti-
No New Posts Mysz do projektowania (dla grafika)
ok. 250zł
0 master_luke 3 032 04-11-2013 19:51:10
Ostatni post: master_luke
No New Posts Pomocy ST3120814A (119GB )
Zcina Kompa
1 -Glowa- 4 490 08-05-2013 18:40:13
Ostatni post: SehrGut
No New Posts Problem z cyfrówką
0 -gufi59- 4 870 23-03-2013 19:05:53
Ostatni post: -gufi59-
No New Posts Problem z obrazem
6970
0 -helganin- 3 484 17-02-2013 18:22:02
Ostatni post: -helganin-
No New Posts Problem z wyborem pralki.
Amica AWCN12DA , Polar P..1219, Samsung WF1602WUV
2 zorg(on) 7 914 11-02-2013 18:59:51
Ostatni post: -domarant7-
No New Posts Problem z podkeceniem na płycie Gigabyte GA 965p DS3 rev 3.3
0 -rafaellok- 3 849 16-01-2013 13:45:29
Ostatni post: -rafaellok-
No New Posts Problem ze sterownikami AMD
0 -mścibur- 6 283 11-01-2013 16:12:23
Ostatni post: -mścibur-
No New Posts Problem z OC Q8200
0 -p2p2p1- 5 820 04-01-2013 17:58:22
Ostatni post: -p2p2p1-
No New Posts Problem z komputerem
nie wiem czy chodzi o system czy o sprzet
0 Grzesiek12344 5 806 30-12-2012 0:29:14
Ostatni post: Grzesiek12344
No New Posts problem z klawiaturą laptop
1 zireael 8 113 09-12-2012 21:21:39
Ostatni post: SehrGut
No New Posts Problem z wyborem TV
0 maki 5 424 29-11-2012 12:02:34
Ostatni post: maki
No New Posts Problem z uruchomieniem - pilne.
1 Max_pL 5 969 10-11-2012 21:51:20
Ostatni post: SehrGut
No New Posts Problem z ustawieniami BIOS AMD 2400+
0 nowicjusz7 4 917 19-09-2012 17:30:40
Ostatni post: nowicjusz7
No New Posts Problem z karta graficzna w laptopie?
0 luqs 8 858 07-09-2012 20:26:29
Ostatni post: luqs
No New Posts Problem Z Podkręceniem Procka
Intel Atom 330
0 raddim 6 242 03-09-2012 9:52:53
Ostatni post: raddim
No New Posts Nie dziala mi mikrofon
4 ciunio92 7 584 20-07-2012 9:45:08
Ostatni post: SehrGut
No New Posts Problem z podkrecaniem AMD Athlon x4 620
0 OC_Kombos 4 451 18-06-2012 14:30:15
Ostatni post: OC_Kombos
No New Posts Nie dla esc.pl !
2 rs2580 11 317 05-06-2012 18:02:59
Ostatni post: CoreDuo
No New Posts Problem z OC
3 Szakal 4 676 02-06-2012 21:24:27
Ostatni post: SehrGut


 

Skin designed by IPB Forum Skins

Powered by wdsp.pl